Back to overview
Maintenance

Infrastructure Maintenance: Updates, CVEs, and Cleanup

Jan 21, 2026 at 03:00pm UTC  –  Jan 21, 2026 at 05:15pm UTC
Affected services
Game Panel
NL-AMS-01

Resolved
Jan 21, 2026 at 05:15pm UTC

Everything has been fixed. The third-party addons haven't been added yet, but we will be adding them tomorrow!

Updated
Jan 21, 2026 at 04:36pm UTC

The Panel and Wings have been successfully updated, and the theme has been installed and its optional addon pack. Next, we'll add other addons from 3rd-parties and apply further modifications.

Updated
Jan 21, 2026 at 03:00pm UTC

Maintenance started.

Created
Jan 21, 2026 at 03:00pm UTC

Pterodactyl has released updates in response to several recently disclosed CVEs, and we will be updating our infrastructure to remain secure.

During this window, the panel will be unavailable. Once the panel update is complete, Wings will be brought back online shortly after.

This update addresses multiple security vulnerabilities identified by the Pterodactyl team and is strongly recommended. Thank you for your patience while we complete this maintenance and restore services.