Back to overview
Maintenance

Migration to our new Domain (plodium.com)

Feb 10, 2026 at 02:45pm UTC  –  Feb 10, 2026 at 04:45pm UTC
Affected services
NL-AMS-01

Resolved
Feb 13, 2026 at 01:43pm UTC

Not started, or has been done anything. This will be pushed to next week!

Created
Feb 10, 2026 at 02:45pm UTC

We are migrating to our new domain, plodium.com, as part of our ongoing efforts to improve our infrastructure and provide a better experience.

Please note that the change will only be made to our node. The duration for the migration process to take place is expected to be approximately 5 minutes. However, in order for everything to operate in a smooth manner while we remain cautious, we are allocating a window of 2 hours for the maintenance process.